Decoder wird nicht gefunden

Decoder-Update- und Sound-Lade-Gerät
Antworten
Uwe
Beiträge: 2
Registriert: 28 Okt 2022, 17:54

Decoder wird nicht gefunden

Beitrag von Uwe » 28 Okt 2022, 18:11

Hallo Herr Pascher

Ich habe einen MX 644C verbaut.
Software Version: 37.28
Die wollte ich auf den neuesten Stand bringen.
Ich kann die CVs des Decoders mit dem MXULFA (SW.V. 0.84.35) auslesen und verändern.
Beim Update sagt er aber "Decoder nicht gefunden"
Ich habe auch schon den USB Stick neu formatiert, wie in einem anderen Thread empfohlen, nix

Was kann ich tun?

Fröhliche Grüße
Uwe Nötzold

Benutzeravatar
ZimoGuru
Beiträge: 400
Registriert: 22 Nov 2017, 17:39
Wohnort: 2351 Wiener Neudorf
Kontaktdaten:

Re: Decoder wird nicht gefunden

Beitrag von ZimoGuru » 31 Okt 2022, 08:42

Sehr geehrter Herr Nötzold!

Ist eventuell die Updatesperre gesetzt (CV 144)?
Die Antwort wurde nach bestem Wissen und Gewissen erstellt!

Mit freundlichen Grüßen
Andreas Pascher

Uwe
Beiträge: 2
Registriert: 28 Okt 2022, 17:54

Re: Decoder wird nicht gefunden

Beitrag von Uwe » 01 Nov 2022, 13:49

Sehr geehrter Herr Pascher

Das macht ja eigentlich das "Ulf" vor dem Update selber. Habe ich aber auch von Hand auf "0" und auch die 29 auf "0".
Vieles noch probiert übers Wochenende.
Am Ende war es ein anderes Netzteil mit 19V. Vorher war es eins mit 12V. Obwohl in der Anleitung steht, nur bei GroßbahnDecodern bräuchte man mehr Spannung. Das hat aber geholfen.
Bin jetzt sehr zufrieden, Danke.

Mit fröhlichen Grüßen
Uwe

Benutzeravatar
ZimoGuru
Beiträge: 400
Registriert: 22 Nov 2017, 17:39
Wohnort: 2351 Wiener Neudorf
Kontaktdaten:

Re: Decoder wird nicht gefunden

Beitrag von ZimoGuru » 03 Nov 2022, 09:48

Sehr geehrter Herr Nötzold!

Freut mich, dass es funktioniert.
Die Antwort wurde nach bestem Wissen und Gewissen erstellt!

Mit freundlichen Grüßen
Andreas Pascher

Antworten